[syncope-dev] Issue 154 in syncope: Failure during multivalue attribute synchronization

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[syncope-dev] Issue 154 in syncope: Failure during multivalue attribute synchronization

syncope
Status: New
Owner: [hidden email]
Labels: Type-Defect Priority-High Milestone-Release-201112 Component-Logic

New issue 154 by [hidden email]: Failure during multivalue attribute  
synchronization
http://code.google.com/p/syncope/issues/detail?id=154

During user update (coming from a synchronization task) update of  
multivalue attribute fails: retrieved values are added to the values  
currently set on the local repository.

The correct behavior should be: old values have to be replaced by new ones  
retrieved during synchronization.


Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[syncope-dev] Re: Issue 154 in syncope: Failure during multivalue attribute synchronization

syncope
Updates:
        Status: Started

Comment #1 on issue 154 by [hidden email]: Failure during multivalue  
attribute synchronization
http://code.google.com/p/syncope/issues/detail?id=154

(No comment was entered for this change.)

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[syncope-dev] Re: Issue 154 in syncope: Failure during multivalue attribute synchronization

syncope
Updates:
        Status: Fixed

Comment #2 on issue 154 by [hidden email]: Failure during multivalue  
attribute synchronization
http://code.google.com/p/syncope/issues/detail?id=154

This issue was closed by revision r1160.

Loading...