[jira] [Resolved] (SYNCOPE-1107) The installer fails with a NoClassDefFoundError

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] [Resolved] (SYNCOPE-1107) The installer fails with a NoClassDefFoundError

JIRA jira@apache.org

     [ https://issues.apache.org/jira/browse/SYNCOPE-1107?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Colm O hEigeartaigh resolved SYNCOPE-1107.
------------------------------------------
    Resolution: Fixed

> The installer fails with a NoClassDefFoundError
> -----------------------------------------------
>
>                 Key: SYNCOPE-1107
>                 URL: https://issues.apache.org/jira/browse/SYNCOPE-1107
>             Project: Syncope
>          Issue Type: Bug
>    Affects Versions: 2.0.3
>            Reporter: Colm O hEigeartaigh
>            Assignee: Colm O hEigeartaigh
>             Fix For: 2.0.4, 2.1.0
>
>
> If you try to install Syncope via the installer you see an error:
> Exception in thread "AWT-EventQueue-0" java.lang.NoClassDefFoundError: org/apache/commons/lang3/StringUtils
> at org.apache.syncope.installer.validators.ArchetypeValidator.validateData(ArchetypeValidator.java:31)



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)