[jira] [Commented] (SYNCOPE-1216) Upgrade to Spring 5

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] [Commented] (SYNCOPE-1216) Upgrade to Spring 5

JIRA jira@apache.org

    [ https://issues.apache.org/jira/browse/SYNCOPE-1216?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16187777#comment-16187777 ]

ASF subversion and git services commented on SYNCOPE-1216:
----------------------------------------------------------

Commit 17a8eb5d99a84608a64927b00e7d9352d640517e in syncope's branch refs/heads/master from [~ilgrosso]
[ https://git-wip-us.apache.org/repos/asf?p=syncope.git;h=17a8eb5 ]

[SYNCOPE-1216] Spring 5 in: had to backport OpenJpaVendorAdapter from Spring 4.3.x due to SPR-16035


> Upgrade to Spring 5
> -------------------
>
>                 Key: SYNCOPE-1216
>                 URL: https://issues.apache.org/jira/browse/SYNCOPE-1216
>             Project: Syncope
>          Issue Type: Bug
>          Components: core
>            Reporter: Francesco Chicchiriccò
>            Assignee: Francesco Chicchiriccò
>             Fix For: 2.1.0
>
>
> Spring 5 was [recently released|https://spring.io/blog/2017/09/28/spring-framework-5-0-goes-ga].



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)